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How To: UnitPrints Pro Account.

Option 1: Sign up for an account.
Go to www.unitprints.com and
Products  UnitPrintsPro  Learn More| Start Today! ClICk on “Start Todayln

HiFdend! @login

Fill out your name, user name,
e-mail, and password.

Option 2: If you already have a
: aX unitprints.com account and you
Your pheto storage, ke o would like to upgrade to UnitPrints
solution | ‘ - ‘ Pro, click on “Unitprints Pro” at the
; top of the menu and then Purchase
Now on the right side menu. (You
also have the option to start a Free

Trial for a limited period of time).

Q Learn More
#* Manage Price Lists

™ Purchase Now

HiFriend] @Login

. l%wém Products  UnitPrintsPro  Learn More  Start Today!

hoot. upload. share. print.

iave an account? No worries! Just enter your e-mail address and a password below to start.

Example: John Smith
Example: smithyj23 (no spaces or special characters, pleasel)

Example: jsmith@example.com

(lust to be safe)




Uploading Images

Log in to UnitPrints, and from the

J x menu at the top of the screen click

unit prin tSPro ‘Albums’

T

shoot. upload. share. print. Then, on the sidebar on the right

side of the screen, click

‘Create New Album’. When you

make a new album, UnitPrints will

ask you to begin uploading photos.

+ Create New Album Import Photos You may choose to upload photos

QU Show Deleted Albums o os compites o from your computer or from services
B such as Instagram, Flickr, DropBox,

and Facebook. You will need to login

to your other accounts.

| & inctagram To add additional images to an al-
' bum click the “+ Upload Photos”
button along the right sidebar.

Upload a file from Instagram

Connect to Instagram

ypen a new page to help you connect your Instagram account

Troubleshooting:

Issue : ‘Error 400’ displays during upload
If you see an error message that reads ‘Error : =~y ok phots st
400, this usually means your Adobe Flash Player
is not sending the proper HTTP headers. Simply
shut down your browser (File -> Quit), and then
re-launch the browser, and the issue should
correct itself. If you continue to experience this
issue, please Contact Us for additional support.

SortBy: Name | Date View: Vosalc | Tiled  Showing: 9 Phatos

+ Uplcad Photes

o Select All

O UnSelect All

Issue : No ‘Upload Photos’ button

Sometimes, when on the upload photos page,
the large green ‘Upload Photos’ button will not
display. This is usually due to not having Adobe
Flash Player installed (or having an old version
or broken install of Adobe Flash). To correct this
issue, simply Install the newest version of Adobe
Flash.

unitprints®re.com
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Easily sell prints and digital downloads to
customers with client galleries.

Client Galleries

1. Create a new album and upload unlimited
photos.

2. Set custom pricing for prints and downloads
by clicking the & icon (see page 7 for more
details).

Sara+ Chris
o1/13/15

Check this box if you want custom pricing to be applied to this Album:
© VYes, apply custom pricing, | want to make some cash.

Manage Pricing:
© Select a Saved Price List @ Custom Pricing for this Album

Price List

Standard :

Check this box if you would like to offer a promotional price list for a limite
@ Yes, offer a promotional Price List.

«5 Share as Album
Share as Gallery

Slideshow

#* Edit Album Name

4. Be sure to click the check box to allow

high resolution and/or low resolution image Clients can easily order prints directly from the gallery by simply
downloads. clicking on an image then selecting the shopping cart icon.
= o Photographers have complete control over how digital files are
Lot e ;ﬂﬁ::f:'::;"::f;:ﬁ;ﬁ:a:::"' delivered. Clients can purchase high resolution digital downloads
originals. Set your price here one at a time. of the entire gallery from the shopping cart or download
individual free low resolution files via the download button.

Hi Res Download Lo Res Download

o [ ]
QEDHXb

YBROEG X »

ORDER PRINTS

How do | get paid?

e — gl Once client checkout is complete, all
E—— - <4 UnitPrintsPro commission free payout's
< il - v x > happen on the fly and are immediately
e — P deposited to your account using PayPal's
10420 Gatery WP e 1 instant payment technology.
73 Note: You must already have an active PayPal
: ' account set up. PayPal charges a 2.9% + $0.30

processing fee per transaction.

T S T B D

CANVAS @ QUANTITY

After each order is placed, prints are then
shipped directly to your client.

unitprints®Pre.com

shoot. upl



Sharl Nng Albums Easily sell prints to clients with albums.

To share an album, click on
5P;;'f‘ﬂig“ + Upload Photos the share icon underneath the
% Custom Pricing album cover located on the
Albums page or the “share”
button on the right panel after
you enter the album.

«§ Share Album

=] Slideshow

#* Edit Album Name

¥ Delete Entire Album
¥ Delete Selected Photos
) Show Deleted Photos

W Select All

Depending on your needs, choose from several
options to share albums with your
clients, friends and family.

Choose one of these options for Sharing this Album:

® & Email
Share more privately through an e-mail or ® ¥ Twitter

publicly through Twitter, Facebook, Pinterest or a
public link. ® f Facebook

@ < Public Link

& Pinterest

Choose one of these options for Sharing this Album:

0 = Email Your Friend's Email: (only one email address at a time)
@ ¥ Twitter

@ f Facebook Your Name:

® &5 Public Link

o W rinterest Optional Message:

B Proofing Album

By selecting Proofing Album, you are allowing access to this album without a UnitPrints account.
All other permissions granted below will be avallable only after the person you share this album with logs into UnitPrints.

B Allow Individual Image and Album Download, high res (full size file)
L Allow Individual Image Download, low res (72 dpi for fb, twitter, etc.)
B Allow advanced edits on the Photos in this Album

B Allow Others to Share Socially

unitprints®re.com
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Sharing Albums

Choose one of these options for Sharing this Album:

Your Friend's Email: {only one email address at a time)

I Facebook
€ Public Link
Pinterest Optional Message:

& Proofing Album

By selacting Proofing Album, you are allowing access to thisalbum without a UnitPrints account.
All other permissions granted below will be available only after the person you share this album with logs into UnitPrints.

E Allow Individual Image and Album Download, high res (full size file)
B Allow Individual Image Download, low res (72 dpi for fb, twitter, etc.)
B Allow advanced edits on the Photos in this Album

& Allow Others to Share Socially

Click ‘Proofing Album’ to
showcase custom brandlng chle Next, there are options to choose whether you would

to direct clients to a specified like to permit high resolution (full size) or low resolution

website. (72 dpi) downloading of your album. Click the desired
box. Allow individual image downloads or entire album
downloads.

Clients can download entire

albums with ease. If you would like to allow advanced editing click the

allow editing box. If you would like to promote social

Open Invitations for this Album

Proof Only (View All Images, No Login Hi Res Advanced Photo

InvRe Code Required) Sl Metiad Download Editing Sharing

49780-87826195212 Yes sara@colorincprolab.com No No No

50293- Yes saralowthian@ferris.edu No No No
849897575633

sharing by others, click the given box.
Whenever you share an album with someone, they will have to accept your invitation.

Open and accepted invitations will appear at the bottom of the screen when sharing.

unitprints®Pre.com
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Gallery vs Album

with a UnitPrints PRO Account

Galleries Only Albums Only

Sell Prints Online with a Private URL Full Product Offering Through Unitprints.com
Sell Digital Downloads Custom Branding with Proofing Albums
Limited Product Selection
Mobile Ready

Both Albums and Galleries

unitprints®Pre.com
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Manage Price Lists

UnitPrints’ Professional users set their own royalty prices, promotions, and custom price lists. You get to decide how
much you get paid! Your clients will be able to order products through UnitPrints and your pre-determined custom
pricing will pay your portion to your PayPal account.

Hi Sara Lowthian! & Log Out % My Account

unitprints#®ro.

Albums Orders Products UnitPrintsPro
shoot. upload. share. print.

Started C, Learn More
Expires 03/06/2014 (233 days from now) e ik

Customizing Price Lists For Clients

UnitPrints has two separate price lists already set up. The promotional list calculates a 200% markup of the printing
cost to you, or a minimum $5.00 markup, whichever is greater. The standard list calculates a 400% markup with a
$5.00 minimum. You may use the default price lists, edit the current lists, or add new ones to fit your needs.

Note: Custom prices are applied to the base print price. Any extra charges for mounting, texture, coating, effects, or
shipping are not included in calculating your custom prices

Q Include Inactive Price Lists

Name Royalty % Minimum Royalty Active

Promational 200.00 5.00 v # Edit ¥ Delete
Standard 300.00 10.00 V' # Edit X Delete

When editing your custom price list, choose a
markup percent and a minimum markup amount.
You also may override any prices calculated to
customize even further. Simply click on the
“Override” button next to each product and enter
the desired amount.

Markup Percent (%) Minimum Markup (5) Price List Name
200.00 [  5.00 Bl Promotional
T Active

Clients will only see the customer price and not the printing cost.

Product Printing Custom Price Comments Action Customer Pays
3x3 0.30 5.00 MIN Markup #* Override 5.30
14.50 Markup Percent #* Override

unitprints#re.com
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Custom Branding For Albums.

E Your Logo Here

Showing: 9 Photos

Display your logo when
sharing proofing albums.

Clients can then easily
review and order prints.

Upload your logo to customize shared proofing albums.
Log in to UnitPrints, and from the menu at the top right
click 'My Account'. Scroll to the Bottom of the screen,
click ‘Choose File’ and select a PNG file to upload.

For the best results, a white or lighter tone logo with a
transparent background is recommended.

Jwww.yourwebsite.com

When clients click on your logo they will be directed to a nou rchents be direcled when they cick
desired website. In ‘My Account’ enter your website. SNty

Spring 2014 Choose one of these options for Sharing this Album:

When sharing chkberstorurn o Abur)
an album click

‘Proofing Album’ iR T Your Name:
to showcase i = e e

your brand.

Your Friend's Email: (only one email address at a time)

& Proofing Album
Dy S uting & § g vy A O car st oy e +a) Hhils album wdthout a UnitPrints accoun
All other permissions granted below will be available only after the person you share this album

B Allow Download, high res (full size file)

U Allow Download, low res (72 dpi for fb, twitter, etc.)
@ Allow advanced edits on the Photos in this Album
B Allow Others to Share Socially

unitprints®Pre.com
|
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Color Calibration

Color Profile:

All UnitPrints professional printers and lab
machines use the sRGB color space for
printing photographs. Please ensure all files
submitted to UnitPrints are in this color space,
and have this color profile attached.

You can ensure files are appropriately
profiled, by making some small adjustments in
Photoshop.

To edit color settings in Photoshop, click “Edit” ->
“Color Settings”. Be sure to set “"RGB Working Space”
to “sRGB IEC61966-2.1". This will set

Photoshop to work with files in sRGB.

However, this alone does not convert your
images to sRGB.

Adobe PDF Presets...
Preset Manager...
Remote Connections...

Color Settings...
Assign Profile...
Convert to Profile...

K
NArEM

Keyboard Shortcuts...
Menus...

Assign Profile

Assign Profile:

o)

e ——
[ Cancel )

() Don't Color Manage This Document
() Working RGB: ProPhoto RGB
@ profile: | sRGB IEC61966-2.1

E Preview

# Photoshop File Editmuyer Select Filter Analysis 3D View Window

(BN I R Mode b |

g Gray;éale ¥FE
|- v] |r_]|? 8 P s Adjustments e
' ann | Indexed Color... <
— e = = | Auto Tone 70%@[ v RGB Calor m*
by Auto Contrast  X{EL CMYK Color
] Auto Color 0#B Lab Color
— |8 Multichannel
?, = Image Size... Nl R 4
e Canvas Size... #C | 8 Bits/Channel
11‘ Image Rotation > 16 Bits/Channel
= =1 32 Bits/Channel
P Trim...
&3
& 1 Duplicate...
7 Apply Image...
. Calculations...
,
S
o,
.
2,
T.
3
— Settings: | Custom e ] s
— Working ]
RGE: | sRCEIECE1966-2.1 ¥ ]I
CMYK: | U.S. Web Coated (SWOP) v2 e ]
f ry
Gray: | Gray Gamma 2.2 v ]
Spot: | Dot Gain 203 3

Individual images you are working with, will
need to be assigned sRGB. To do this, click
“Edit” -> "Assign Profile”. Then select sRGB
(from working profile, or the profile list) and
click "Ok”.

Photoshop can warn you when these settings
are not correct, and correct them. Simply click
“Edit” -> “Color Settings” and check the boxes
labeled “Profile Mismatches” and “Missing
Profiles”. This will display a warning anytime
you are editing a non-sRGB image, and offer
to convert it for you.

The Color Management Policies option will
also allow Photoshop to convert images for
you.

— Color Management Policies

RGE: | Preserve Embedded Profiles | : ]

CMYK: | Preserve Embedded Profiles | & ]

Gray: | Preserve Embedded Profiles | : ]

Profile I"*’i5"‘|‘“ﬂh‘551| E Pisk When Opening @Ask When Pasting

Missing Profiles: F.sk When Opening
=
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Printing Images

Turnaround Times

UnitPrints strives to ship each order out as quickly and efficiently as possible!

Standard Orders:
Standard Print orders that do not contain any Metallic prints, Mounting or Finishing Services typically ship

within 1 business day.

Metallic Orders & Finishing Services:
Orders containing Metallic prints, Mounting (Styrene, Standout) or Finishing Services (Texture or
Coating) require an additional business day for processing and typically ship within 2 business days.

Gallery Wrapped Canvas, Madera Mounts & Metal Print Orders:
Orders containing Gallery Wrapped Canvases, Madera Mounts and Metal Prints require extended processing and
typically ship within 5 business days.

Weekends and Holidays:
All orders received on weekends and holidays will begin production on the following business day.

Still have a question? E-mail us anytime at info@unitprints.com.

unitprints®Pre.com
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